Tekniska förutsättningar

Information om NetID.

OBS! På grund förändringar i webbläsarna så kan vi inte genomföra kontroll om kortet sitter i eller om det är rätt version av NetID om man kör annan webbläsare än Internet Explorer.

Hantering av smartkort och certifikat vid inloggning med kort kräver följande.
Programmet Net iD enligt Region Uppsalas standardversion (v6.7.2.36) och paketering (LUL1901) är ett krav för denna tjänst.
Net iD med paketering LUL1901 måste installeras innan man använder tjänsten första gången med kort om Net iD saknas på datorn.
Det finns en annan godkänd paketeringar (SITHS2301) för manuell installation på den "lokala" terminalservern.

Exempel på kortläsare:
• Gemalto IDBridge CT30/PC Twin USB Smart Card Reader
• Dell Smartcard USB Tangentbord Dells artikel: 580-13018